Ошибка jscript9 dll

Поигравшись со старыми версиями скайпа пришел к решению : если «скрестить» включающуюся версию скайпа 2.5 (как включить совет выше) с неработающей 4.2 (где не пускают с ошибкой) , то версия 4.2 тоже начнет запускаться без.